Bug 1474546 - docker-client-java-v8.9.2 is available
docker-client-java-v8.9.2 is available
Status: CLOSED DUPLICATE of bug 1343785
Product: Fedora
Classification: Fedora
Component: docker-client-java (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jeff Johnston
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-24 20:13 EDT by Upstream Release Monitoring
Modified: 2018-01-31 11:30 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-01-31 11:30:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2017-07-24 20:13:13 EDT
Latest upstream release: v8.8.2
Current version/release in rawhide: 6.2.5-3.fc27
URL: https://github.com/spotify/docker-client

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/6767/
Comment 1 Upstream Release Monitoring 2017-07-24 20:13:17 EDT
An HTTP error occurred downloading the package's new Source URLs: Getting https://github.com/spotify/docker-client/archive/vv8.8.2.tar.gz to ./vv8.8.2.tar.gz
Comment 2 Upstream Release Monitoring 2017-11-15 19:14:09 EST
Latest upstream release: v8.9.2
Current version/release in rawhide: 6.2.5-4.fc27
URL: https://github.com/spotify/docker-client

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/6767/
Comment 3 Upstream Release Monitoring 2017-11-15 19:14:12 EST
An HTTP error occurred downloading the package's new Source URLs: Getting https://github.com/spotify/docker-client/archive/vv8.9.2.tar.gz to ./vv8.9.2.tar.gz
Comment 4 Mat Booth 2018-01-31 11:30:09 EST

*** This bug has been marked as a duplicate of bug 1343785 ***

Note You need to log in before you can comment on or make changes to this bug.