Bug 1474622 - SUI : Language translations are missing for some languages
SUI : Language translations are missing for some languages
Status: CLOSED NOTABUG
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - Service (Show other bugs)
5.8.0
Unspecified Unspecified
unspecified Severity medium
: GA
: cfme-future
Assigned To: Chris Kacerguis
Dave Johnson
ssui
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-25 00:24 EDT by Shveta
Modified: 2017-07-25 12:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-25 08:30:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
untranslated text (73.73 KB, image/png)
2017-07-25 00:24 EDT, Shveta
no flags Details
Text (116.48 KB, image/png)
2017-07-25 00:26 EDT, Shveta
no flags Details

  None (edit)
Description Shveta 2017-07-25 00:24:44 EDT
Created attachment 1304015 [details]
untranslated text

Description of problem: Text translation is missing for lot of texts in some languages like Espanol.See screenshot attached


Version-Release number of selected component (if applicable):
 5.8.1.4.20170721182148_8ed7c73

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Shveta 2017-07-25 00:26 EDT
Created attachment 1304016 [details]
Text

Also in Portugues left menu and more text remains untranslated
Comment 3 Chris Kacerguis 2017-07-25 08:30:49 EDT
Waiting for a news translation file from whoever does the translations. The code is correctly set to do the translation.

Note You need to log in before you can comment on or make changes to this bug.