Bug 1474737 - Not able to login to review.gluster.org using github credentials
Summary: Not able to login to review.gluster.org using github credentials
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: 3.10
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-07-25 09:58 UTC by Shubhendu Tripathi
Modified: 2017-07-25 11:08 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-07-25 11:08:24 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Shubhendu Tripathi 2017-07-25 09:58:25 UTC
Description of problem:
When I try to login to review.gluster.org using github it shows and error `server error`

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.
2.
3.

Actual results:
Unable to login

Expected results:
Should be able to login

Additional info:
Earlier used to be able to login properly

Comment 1 Nigel Babu 2017-07-25 10:29:14 UTC
Can you confirm that this fails on staging too?

Comment 2 Nigel Babu 2017-07-25 10:29:41 UTC
Staging: https://gerrit-stage.rht.gluster.org/

Comment 3 Shubhendu Tripathi 2017-07-25 10:36:08 UTC
@Nigel, yes there also same error I see.

Comment 4 Nigel Babu 2017-07-25 10:47:27 UTC
Can you check if staging works now?

Comment 5 Shubhendu Tripathi 2017-07-25 11:02:54 UTC
Staging as well `review.gluster.org` work fine and I am able to login successfully.

Comment 6 Nigel Babu 2017-07-25 11:08:24 UTC
This was due to a Java security update. It happens once in a while.


Note You need to log in before you can comment on or make changes to this bug.