This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1474836 - RPM 4.14
RPM 4.14
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: Changes Tracking (Show other bugs)
27
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Igor Gnatenko
ChangeAcceptedF27, SystemWideChange
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-25 09:29 EDT by Jan Kurik
Modified: 2017-10-16 20:15 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-10-16 20:15:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Kurik 2017-07-25 09:29:10 EDT
This is a tracking bug for Change: RPM 4.14
For more details, see: https://fedoraproject.org//wiki/Changes/RPM-4.14

Update RPM to the upcoming 4.14 release.
Comment 1 Jan Kurik 2017-08-10 02:18:11 EDT
On 2017-Aug-01, we have reached the Fedora 27 Change Checkpoint: Completion deadline (testable).

At this point, all accepted changes should be substantially complete, and testable. Additionally, if a change is to be enabled by default, it must be enabled at Change Completion deadline as well.

Change tracking bug should be set to the MODIFIED state to indicate it achieved completeness.

Incomplete and non testable Changes will be reported to FESCo for 2017-Aug-11 meeting.

Please set this bug to the MODIFIED state to indicate it is already in the testable state, or provide an update describing the current state of implementation for this Change.

Thank you,
Jan
Comment 2 Igor Gnatenko 2017-08-10 15:40:49 EDT
We've pushed first 4.14 snapshot an hour ago and rebuilt everything what links into it due to SONAME bump.

So we consider change testable even it's something everyone tests every day :)
Comment 3 Jan Kurik 2017-08-15 04:40:49 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 27 development cycle.
Changing version to '27'.
Comment 4 Jan Kurik 2017-09-06 09:38:30 EDT
On 2017-Sep-05 we reached the "Change Checkpoint: 100% Code Complete Deadline" milestone for Fedora 27 release. At this point all the Changes not at least in "ON_QA" state should be brought to FESCo for review. Please update the state of this bug to "ON_QA" if it is already 100% completed. Please let me know in case you have any trouble with the implementation and the Change needs any help or review.

Thanks, Jan
Comment 5 Panu Matilainen 2017-09-06 12:12:12 EDT
Rpm 4.14.0 rc1 was released today, unfortunately missing the F27 beta freeze, but alpha already had all the relevant parts so I consider us code-complete. F27 will get rc1 as soon as beta freeze is lifted and final is expected in the following weeks, before F27 final freeze.
Comment 6 Fedora Update System 2017-10-16 20:15:41 EDT
rpm-4.14.0-2.fc27 has been pushed to the Fedora 27 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.