Bug 1474970 - error during connect: Get http://%2Fvar%2Frun%2Fdocker.sock/v1.26/info: EOF
error during connect: Get http://%2Fvar%2Frun%2Fdocker.sock/v1.26/info: EOF
Status: CLOSED DUPLICATE of bug 1474752
Product: Fedora
Classification: Fedora
Component: docker (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Antonio Murdaca
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-25 13:45 EDT by Colin Walters
Modified: 2017-07-25 14:06 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-25 14:06:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Colin Walters 2017-07-25 13:45:14 EDT
# rpm-ostree status
State: idle
Deployments:
  fedora-27:fedora/rawhide/x86_64/workstation
                   Version: 27.59 (2017-07-25 10:43:17)
                BaseCommit: 7947efb57a91d14fd9744e5313a098b1bcf7dfcaa2378df58bffc73bbcca9ac3
              GPGSignature: Valid signature by 860E19B0AFA800A1751881A6F55E7430F5282EE4
           LayeredPackages: emacs git-evtag gnupg2-smime hexchat keepassx krb5-workstation libgit2 opensc origin-clients pcsc-lite-ccid powerline strace tmux vagrant-libvirt virt-manager xsel ykclient ykpers
# docker info
error during connect: Get http://%2Fvar%2Frun%2Fdocker.sock/v1.26/info: EOF

Downgrading to -20 works.  But it's weird, there are no source changes to docker there, only runc and oci-umount.
Comment 1 Antonio Murdaca 2017-07-25 14:06:08 EDT

*** This bug has been marked as a duplicate of bug 1474752 ***

Note You need to log in before you can comment on or make changes to this bug.