Bug 1474981 - Missing dependency (nautilus-python) for the Nautilus overlay icons for Nextcloud
Missing dependency (nautilus-python) for the Nautilus overlay icons for Nextc...
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: nautilus-python (Show other bugs)
epel7
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Raphael Groner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-25 14:23 EDT by Troels Just
Modified: 2017-08-31 11:18 EDT (History)
6 users (show)

See Also:
Fixed In Version: nautilus-python-1.1-14.el7
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-31 11:18:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Troels Just 2017-07-25 14:23:37 EDT
Description of problem:
I just tried installing nextcloud-client-nautilus on a CentOS 7 system, however the installation fails with Yum saying: "No package nautilus-python available."

Version-Release number of selected component (if applicable):
2.3.2-1.el17

How reproducible:
Easy

Steps to Reproduce:
1. Add EPEL on a freshly installed+updated  CentOS 7 system.
2. yum install nextcloud-client-nautilus

Actual results:
Installation fails because of a missing dependency.

Expected results:
Successful installation of the package.
Comment 1 Germano Massullo 2017-07-25 15:09:55 EDT
Raphael could you please make a build of nautilus-python package for EPEL7?
Thank you

https://apps.fedoraproject.org/packages/nautilus-python
Comment 2 Raphael Groner 2017-08-13 17:23:52 EDT
Germano, would you like to become co-maintainer of the epel7 branch? I think it's a good idea because of future updates in combination with nextcloud-client-nautilus.
Comment 3 Fedora Update System 2017-08-13 17:28:25 EDT
nautilus-python-1.1-14.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2017-b0bd43a92b
Comment 4 Fedora Update System 2017-08-15 03:49:36 EDT
nautilus-python-1.1-14.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2017-b0bd43a92b
Comment 5 Germano Massullo 2017-08-29 15:53:39 EDT
(In reply to Raphael Groner from comment #2)
> Germano, would you like to become co-maintainer of the epel7 branch? I think
> it's a good idea because of future updates in combination with
> nextcloud-client-nautilus.

It's okay to become a co-maintainer for what concerns the updates related to nextcloud-client-nautilus & nextcloud-client
Comment 6 Raphael Groner 2017-08-30 13:16:46 EDT
(In reply to Germano Massullo from comment #5)
…
> It's okay to become a co-maintainer for what concerns the updates related to
> nextcloud-client-nautilus & nextcloud-client

Unfortunately, it seems pagure does not allow me to give commit access. you may have to ask dignan mentioned as main admin.
Comment 7 Fedora Update System 2017-08-31 11:18:54 EDT
nautilus-python-1.1-14.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.