Bug 1474993 - Nonresponsive maintainer for iverilog?
Nonresponsive maintainer for iverilog?
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: iverilog (Show other bugs)
27
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Filipe Rosset
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-25 15:35 EDT by Ben Rosser
Modified: 2018-04-19 08:40 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-04-11 19:16:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Rosser 2017-07-25 15:35:11 EDT
Hi,

I noticed that https://bugzilla.redhat.com/show_bug.cgi?id=1429257 is still an issue and has had no response since it was filed in March. I looked around and it seems there are several other bugs that have had no response, among them:

* https://bugzilla.redhat.com/show_bug.cgi?id=1401265: a request for an EPEL 7 branch.
* https://bugzilla.redhat.com/show_bug.cgi?id=1305349: a new release of iverilog (10.1) that's been out since last February.

Could you use a comaintainer?
Comment 1 Jan Kurik 2017-08-15 04:08:42 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 27 development cycle.
Changing version to '27'.
Comment 2 Filipe Rosset 2018-04-11 19:16:49 EDT
I fixed current bugs, let's see old maintainer is alive to orphan the package.
Comment 3 Sophie Kovalevsky 2018-04-18 21:12:31 EDT
Filipe, I am still alive. I orphaned the package. 
Best,
Comment 4 Filipe Rosset 2018-04-19 08:40:25 EDT
(In reply to Sophie Kovalevsky from comment #3)
> Filipe, I am still alive. I orphaned the package. 
> Best,

It's great to know that you're okay, long time no see you, we're worried. I'll take care of this package, thanks!

Note You need to log in before you can comment on or make changes to this bug.