Bug 1475 - Appletalk Device Support -- Poor default choices
Appletalk Device Support -- Poor default choices
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: kernelcfg (Show other bugs)
6.0
i386 Linux
low Severity low
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-03-10 19:33 EST by scottbeverly
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-19 14:00:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description scottbeverly 1999-03-10 19:33:07 EST
I noticed when running `make xconfig` that in the "Appletalk
Devices" dialog there is the choice of using either "IP to
Appletalk-IP Ecapsulation Support" or the "Appletalk-IP to
IP Dcapsulation Support".  According to the "Help" for these
options they are mutually exclusive (you may only say "Y" to
one of them), yet they are both set to "Y" by default.
Shouldn't there be some other default since having them both
set to "Y" apparently is NOT allowed?
Comment 1 Cristian Gafton 1999-03-19 14:00:59 EST
Reported this to the kernel hackers.

Note You need to log in before you can comment on or make changes to this bug.