Bug 1475342 - (CVE-2016-10366) CVE-2016-10366 kibana: Cross-site scripting (XSS) in kibana up to 4.3 and before 4.6.2
CVE-2016-10366 kibana: Cross-site scripting (XSS) in kibana up to 4.3 and bef...
Status: NEW
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Red Hat Product Security
impact=moderate,public=20170710,repor...
: Security
Depends On: 1475344
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-26 09:20 EDT by Pedro Sampaio
Modified: 2017-07-31 18:35 EDT (History)
22 users (show)

See Also:
Fixed In Version: kibana 4.6.2
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pedro Sampaio 2017-07-26 09:20:38 EDT
Kibana versions after and including 4.3 and before 4.6.2 are vulnerable to a cross-site scripting (XSS) attack that would allow an attacker to execute arbitrary JavaScript in users' browsers.

References:

https://www.elastic.co/community/security

Note You need to log in before you can comment on or make changes to this bug.