Bug 1475346 - (CVE-2015-9056) CVE-2015-9056 kibana: Cross-site scripting in kibana prior to 4.1.3 and 4.2.1
CVE-2015-9056 kibana: Cross-site scripting in kibana prior to 4.1.3 and 4.2.1
Status: NEW
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Red Hat Product Security
impact=moderate,public=20170710,repor...
: Security
Depends On: 1475347
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-26 09:25 EDT by Pedro Sampaio
Modified: 2018-04-03 02:40 EDT (History)
25 users (show)

See Also:
Fixed In Version: kibana 4.2.1, kibana 4.1.3
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pedro Sampaio 2017-07-26 09:25:14 EDT
Kibana versions prior to 4.1.3 and 4.2.1 are vulnerable to a XSS attack. 

References:

https://www.elastic.co/community/security
Comment 2 Jason Shepherd 2018-04-03 02:40:15 EDT
Openshift 3.7 uses Kibana 4.6.4. Marking Openshift as not affected.

Note You need to log in before you can comment on or make changes to this bug.