Bug 1475350 - Need a way to get logs for aborted regression runs
Summary: Need a way to get logs for aborted regression runs
Keywords:
Status: CLOSED DUPLICATE of bug 1380247
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-07-26 13:31 UTC by Nithya Balachandran
Modified: 2017-07-31 05:54 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-07-31 05:54:14 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Nithya Balachandran 2017-07-26 13:31:58 UTC
Description of problem:

https://build.gluster.org/job/centos6-regression/5691/console
failed because a test was aborted.

08:46:46 [08:46:46] Running tests in file ./tests/bugs/quota/bug-1292020.t
11:07:59 Build timed out (after 360 minutes). Marking the build as aborted.
11:07:59 Build was aborted
11:07:59 Performing Post build task

We need a way to get the logs for this run to see what went wrong.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Nigel Babu 2017-07-31 05:54:14 UTC

*** This bug has been marked as a duplicate of bug 1380247 ***


Note You need to log in before you can comment on or make changes to this bug.