This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1475401 - Katello backup and restore should be installed on a capsule by default
Katello backup and restore should be installed on a capsule by default
Status: CLOSED DUPLICATE of bug 1475403
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Backup & Restore (Show other bugs)
Unspecified
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Christine Fouant
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-26 10:58 EDT by John Mitsch
Modified: 2017-08-07 10:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-07 10:54:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Mitsch 2017-07-26 10:58:25 EDT
Description of problem:
Now that katello backup/restore supports capsules,  it should be installed on a capsule by default

Version-Release number of selected component (if applicable):
6.2.z

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Christine Fouant 2017-08-07 10:54:42 EDT

*** This bug has been marked as a duplicate of bug 1475403 ***

Note You need to log in before you can comment on or make changes to this bug.