Bug 1475411 - please rebase icedtea-web
please rebase icedtea-web
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: icedtea-web (Show other bugs)
7.5
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: jiri vanek
Lukas Zachar
: Rebase
Depends On:
Blocks: 1471969 1510987
  Show dependency treegraph
 
Reported: 2017-07-26 11:22 EDT by jiri vanek
Modified: 2018-04-10 12:34 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
: 1510987 (view as bug list)
Environment:
Last Closed: 2018-04-10 12:34:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:0907 None None None 2018-04-10 12:34 EDT

  None (edit)
Description jiri vanek 2017-07-26 11:22:19 EDT
Icedtea web 1.7 was released 20.7 2017 - http://mail.openjdk.java.net/pipermail/distro-pkg-dev/2017-July/038476.html

Both rhel 7 and 6 now have ITW 1.6 I would advise to rebase ITW to 1.7 (or 1.8 if released in meantime) for rhel 7.5
Comment 8 errata-xmlrpc 2018-04-10 12:34:09 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:0907

Note You need to log in before you can comment on or make changes to this bug.