Bug 1475529 - Backtrace in api server log
Backtrace in api server log
Status: CLOSED WORKSFORME
Product: OpenShift Container Platform
Classification: Red Hat
Component: Master (Show other bugs)
3.6.0
Unspecified Unspecified
low Severity low
: ---
: 3.8.0
Assigned To: David Eads
DeShuai Ma
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-26 16:45 EDT by Eric Paris
Modified: 2017-09-13 13:41 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-13 13:41:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
"backtrace" (5.59 KB, text/plain)
2017-07-26 16:45 EDT, Eric Paris
no flags Details

  None (edit)
Description Eric Paris 2017-07-26 16:45:16 EDT
oc v3.6.170

Posting the log in an attachment to make it more readable.

I'd like to know what this means or what I should do since I see many things like this in my production cluster
Comment 1 Eric Paris 2017-07-26 16:45 EDT
Created attachment 1305031 [details]
"backtrace"
Comment 2 David Eads 2017-07-27 14:59:57 EDT
I need to figure out if we're returning the right error code.  I was going to suppress 504s, but it looks like we're returning 500s.  The stacks are easy to suppress on a per-code basis, but we don't want to suppress useful ones.

Note You need to log in before you can comment on or make changes to this bug.