Bug 1475547 - [RFE] Director Template for productization of CephFS deployment
Summary: [RFE] Director Template for productization of CephFS deployment
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: puppet-tripleo
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: Upstream M2
: 13.0 (Queens)
Assignee: Yogev Rabl
QA Contact: Yogev Rabl
Derek
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-07-26 21:10 UTC by jomurphy
Modified: 2018-06-27 13:34 UTC (History)
14 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-27 13:33:47 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:2086 None None None 2018-06-27 13:34:57 UTC

Description jomurphy 2017-07-26 21:10:54 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 6 Yogev Rabl 2018-04-11 13:48:57 UTC
verified with
puppet-tripleo-8.3.1-0.20180304033908.ed3285e.el7ost.noarch
openstack-tripleo-common-8.5.1-0.20180304032202.e8d9da9.el7ost.noarch
python-tripleoclient-9.1.1-0.20180305094421.90727db.el7ost.noarch
openstack-tripleo-image-elements-8.0.0-0.20180304011935.e427c90.el7ost.noarch
openstack-tripleo-validations-8.3.1-0.20180304031640.d5546cd.el7ost.noarch
openstack-tripleo-common-containers-8.5.1-0.20180304032202.e8d9da9.el7ost.noarch
ansible-tripleo-ipsec-8.1.1-0.20180303222819.8f5369a.el7ost.noarch
openstack-tripleo-heat-templates-8.0.0-0.20180304031147.el7ost.noarch
ceph-ansible-3.1.0-0.1.beta3.el7.noarch
openstack-tripleo-puppet-elements-8.0.0-0.20180304005217.dabb361.el7ost.noarch

Comment 8 errata-xmlrpc 2018-06-27 13:33:47 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086


Note You need to log in before you can comment on or make changes to this bug.