Bug 1475549 - Firefox crashes immediately upon opening a file dialog (e.g. for downloading or attaching a file) on GNOME on Wayland on Rawhide
Firefox crashes immediately upon opening a file dialog (e.g. for downloading ...
Status: CLOSED DUPLICATE of bug 1472819
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-26 17:13 EDT by Adam Williamson
Modified: 2017-07-27 05:51 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-27 05:51:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Williamson 2017-07-26 17:13:56 EDT
I'm running current Rawhide, with GNOME on Wayland as my desktop. It seems that whenever a file dialog should appear in Firefox - e.g. when I want to download a file, or attach a file to a bug - Firefox crashes. Firefox's crash reporter intercepts the crash (so I can't file an abrt report), but I'll reproduce from a console in a second and see if I get any useful messages there. Should hopefully be easy to reproduce, though.
Comment 1 Adam Williamson 2017-07-26 17:23:04 EDT
I can attach the info from the Mozilla crash reporter, but not sure if there's anything sensitive in it so would prefer not to unless you need it - please let me know if you do. Thanks!
Comment 2 Jan Horak 2017-07-27 05:51:56 EDT
Should be fixed by gvfs update, see bug 1472819 for details.

*** This bug has been marked as a duplicate of bug 1472819 ***

Note You need to log in before you can comment on or make changes to this bug.