Bug 147560 - Not able to burn DVD's
Not able to burn DVD's
Status: CLOSED DUPLICATE of bug 138235
Product: Fedora
Classification: Fedora
Component: xcdroast (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-09 04:24 EST by Georg E Schneider
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-25 08:43:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Georg E Schneider 2005-02-09 04:24:05 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.7.3)
Gecko/20041020

Description of problem:
cdrecord is a hacked form of it so it is able to create DVD's but
xcdroast wants cdrecord.prodvd witch is then not nessasely for to
create DVD's.


Version-Release number of selected component (if applicable):
xcdroast-0.98a15-8

How reproducible:
Always

Steps to Reproduce:
1. Start xcdroast
2. Build a DVD-image
3. Try to burn a DVD image
 

Actual Results:  Error message from xcdroast:
Calling: /usr/lib/xcdroast-0.98/bin/xcdrwrap CDRECORDPRODVD dev=
"/dev/cdrom" gracetime=10 fs=4096k driveropts=burnfree -v -useinfo
speed=40 -dao -eject -pad -data "/myimage.iso" ...

execv error while calling /usr/bin/cdrecord.prodvd (No such file or
directory) 

Expected Results:  Burn da DVD with cdrecord

Additional info:

I've created a symbolic link from /usr/bin/cdrecord to
/usr/lib/xcdroast-0.98/bin/cdrecord.prodvd
and it worked fine. but it is not the right way.
xcdroast should lookup for the fedora3-cdrecord.
Comment 1 Harald Hoyer 2005-08-25 08:43:00 EDT

*** This bug has been marked as a duplicate of 138235 ***

Note You need to log in before you can comment on or make changes to this bug.