Bug 1475612 - [rfe] show which capsule a host is regsitered to in 'hammer host info' and in web ui
[rfe] show which capsule a host is regsitered to in 'hammer host info' and in...
Status: CLOSED DUPLICATE of bug 1199204
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Hosts (Show other bugs)
6.2.10
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
: FieldEngineering
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-26 21:31 EDT by Chris Duryee
Modified: 2017-07-27 12:55 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-27 12:55:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Duryee 2017-07-26 21:31:27 EDT
Description of problem:

It's not obvious how to figure out which capsule a host is registered to. Ideally, this information would be exposed when fetching the host via API, and shown in 'hammer host list' and in the host details page.

Version-Release number of selected component (if applicable): 6.2.10
Comment 2 Chris Duryee 2017-07-27 12:55:08 EDT

*** This bug has been marked as a duplicate of bug 1199204 ***

Note You need to log in before you can comment on or make changes to this bug.