Bug 1475627 - Missing Title name when click "Content Hosts" tab in satellite webUI
Missing Title name when click "Content Hosts" tab in satellite webUI
Status: POST
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.3.0
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-26 23:20 EDT by Eko
Modified: 2017-09-19 10:19 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Title name is not right (129.33 KB, image/png)
2017-07-26 23:20 EDT, Eko
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 20988 None None None 2017-09-18 14:58 EDT

  None (edit)
Description Eko 2017-07-26 23:20:38 EDT
Created attachment 1305155 [details]
Title name is not right

Please refer to the attachment

The Satellite build is: satellite6.3.0-snap8

Click "Content Hosts" tab on webUI, it will show the URL link as the title name, the Title should be "Content Hosts".
Comment 2 Sebastian Gräßl 2017-09-18 14:58:24 EDT
Created redmine issue http://projects.theforeman.org/issues/20988 from this bug
Comment 3 pm-sat@redhat.com 2017-09-19 10:19:32 EDT
Moving this bug to POST for triage into Satellite 6 since the upstream issue http://projects.theforeman.org/issues/20988 has been resolved.

Note You need to log in before you can comment on or make changes to this bug.