Bug 1475634 - Requires for the seabios version that support vIOMMU of virtio
Requires for the seabios version that support vIOMMU of virtio
Status: VERIFIED
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm-rhev (Show other bugs)
7.5
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: jason wang
FuXiangChun
: ZStream
Depends On:
Blocks: 1482851
  Show dependency treegraph
 
Reported: 2017-07-26 23:53 EDT by jason wang
Modified: 2017-12-20 05:28 EST (History)
15 users (show)

See Also:
Fixed In Version: qemu-kvm-rhev-2.10.0-1.el7
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
: 1482851 (view as bug list)
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jason wang 2017-07-26 23:53:28 EDT
Description of problem:

We need make 7.4z qemu-kvm-rhev depends on seabios-1.10.2-4.el7_4 which has support of virtio vIOMMU.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 4 Danilo Cesar de Paula 2017-07-28 06:17:49 EDT
Moving it to 7.5.
Comment 14 FuXiangChun 2017-12-20 05:28:50 EST
According to test result in comment13. set this bug as verified.

Note You need to log in before you can comment on or make changes to this bug.