Bug 1475664 - NULL LDAP context in call to ldap_search_ext_s during search in cn=ad,cn=trusts,dc=example,dc=com [rhel-7.4.z]
NULL LDAP context in call to ldap_search_ext_s during search in cn=ad,cn=trus...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: ipa (Show other bugs)
7.4
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: IPA Maintainers
ipa-qe
: ZStream
Depends On: 1464205
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-27 02:44 EDT by Oneata Mircea Teodor
Modified: 2017-09-05 07:23 EDT (History)
8 users (show)

See Also:
Fixed In Version: ipa-4.5.0-21.el7.1
Doc Type: If docs needed, set a value
Doc Text:
Prior to this update, the ipadb plug-in sometimes handled LDAP connections incorrectly. As a consequence, the krb5kdc tool terminated unexpectedly at random times. With this update, the ipadb plug-in has been fixed, and the described problem no longer occurs.
Story Points: ---
Clone Of: 1464205
Environment:
Last Closed: 2017-09-05 07:23:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:2568 normal SHIPPED_LIVE ipa bug fix update 2017-09-05 11:16:45 EDT

  None (edit)
Description Oneata Mircea Teodor 2017-07-27 02:44:44 EDT
This bug has been copied from bug #1464205 and has been proposed to be backported to 7.4 z-stream (EUS).
Comment 8 errata-xmlrpc 2017-09-05 07:23:13 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2568

Note You need to log in before you can comment on or make changes to this bug.