This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1475818 - sympy-1.1.1 is available
sympy-1.1.1 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: sympy (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jerry James
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-27 08:32 EDT by Upstream Release Monitoring
Modified: 2017-08-09 11:53 EDT (History)
2 users (show)

See Also:
Fixed In Version: sympy-1.1.1-1.fc26
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-09 11:53:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2017-07-27 08:32:53 EDT
Latest upstream release: 1.1.1
Current version/release in rawhide: 1.1-3.fc27
URL: https://pypi.python.org/pypi/sympy

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/4923/
Comment 1 Upstream Release Monitoring 2017-07-27 08:33:00 EDT
Skipping the scratch build because an SRPM could not be built: ['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', u'/var/tmp/thn-ul642L/sympy.spec'] returned 1: error: line 42: Unknown tag: Recommends:     python2-scipy
Comment 2 Upstream Release Monitoring 2017-07-28 00:28:14 EDT
jjames's sympy-1.1.1-1.fc27 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=934041
Comment 3 Fedora Update System 2017-07-28 10:05:32 EDT
sympy-1.1.1-1.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-a7657512bc
Comment 4 Fedora Update System 2017-07-28 10:05:51 EDT
sympy-1.1.1-1.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-a7657512bc
Comment 5 Fedora Update System 2017-07-31 00:22:19 EDT
sympy-1.1.1-1.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-a7657512bc
Comment 6 Fedora Update System 2017-08-09 11:53:40 EDT
sympy-1.1.1-1.fc26 has been pushed to the Fedora 26 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.