Bug 1475982 - Package cephmetrics
Summary: Package cephmetrics
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Distribution
Version: 3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 3.0
Assignee: Boris Ranto
QA Contact: Lubos Trilety
Bara Ancincova
URL:
Whiteboard:
Depends On:
Blocks: 1494421
TreeView+ depends on / blocked
 
Reported: 2017-07-27 17:08 UTC by Boris Ranto
Modified: 2017-12-05 23:38 UTC (History)
8 users (show)

Fixed In Version: cephmetrics-1.0-0.el7cp
Doc Type: Enhancement
Doc Text:
.Support for the Red Hat Ceph Storage Dashboard The Red Hat Ceph Storage Dashboard provides a monitoring dashboard for Ceph clusters to visualize the cluster state. The dashboard is accessible from a web browser and provides a number of metrics and graphs about the state of the cluster, Monitors, OSDs, Pools, or network. For details, see the link:https://access.redhat.com/documentation/en-us/red_hat_ceph_storage/3/html-single/administration_guide/#monitoring-ceph-clusters-with-the-red-hat-ceph-storage-dashboard[Monitoring Ceph Clusters with Red Hat Ceph Storage Dashboard] section in the Administration Guide for Red{nbsp}Hat Ceph Storage 3.
Clone Of:
Environment:
Last Closed: 2017-12-05 23:38:03 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:3387 normal SHIPPED_LIVE Red Hat Ceph Storage 3.0 bug fix and enhancement update 2017-12-06 03:03:45 UTC

Description Boris Ranto 2017-07-27 17:08:45 UTC
Description of problem:
The cephmetrics needs packaging in RHCEPH 3.0

Version-Release number of selected component (if applicable):
RHCEPH-3.0

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
I need an approved bugzilla to build cephmetrics for RHCEPH-3.0.

Comment 7 Lubos Trilety 2017-10-06 08:30:50 UTC
There's a cephmetrics build in Ceph 3.0 errata which contains cephmetrics packages.
Prometheus is not shipped yet, cephmetrics for Ceph 3.0 uses graphite.

Comment 14 errata-xmlrpc 2017-12-05 23:38:03 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:3387


Note You need to log in before you can comment on or make changes to this bug.