Bug 1476087 - Include wrong glusterfs in redhat-virtualization-host-4.1-20170727.1
Include wrong glusterfs in redhat-virtualization-host-4.1-20170727.1
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhev-hypervisor-ng (Show other bugs)
4.1.4
Unspecified Unspecified
unspecified Severity urgent
: ovirt-4.1.4
: ---
Assigned To: Ryan Barry
cshao
: Rebase, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-27 22:59 EDT by cshao
Modified: 2017-08-10 12:11 EDT (History)
12 users (show)

See Also:
Fixed In Version: redhat-virtualization-host-4.1-20170728.0
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-10 12:11:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cshao 2017-07-27 22:59:58 EDT
Description of problem:
Include wrong glusterfs in redhat-virtualization-host-4.1-20170727.1

Version-Release number of selected component (if applicable):
redhat-virtualization-host-4.1-20170727.1
imgbased-0.9.35-0.1.el7ev.noarch
glusterfs-3.8.4-18.4.el7rhgs.x86_64

How reproducible:
100%

Steps to Reproduce:
1. Install redhat-virtualization-host-4.1-20170727.1
2. Login RHVH, check glusterfs version.
# rpm -qa| grep glusterfs
# rpm -qa| grep glusterfs
glusterfs-geo-replication-3.8.4-18.4.el7rhgs.x86_64
glusterfs-fuse-3.8.4-18.4.el7rhgs.x86_64
glusterfs-libs-3.8.4-18.4.el7rhgs.x86_64
glusterfs-cli-3.8.4-18.4.el7rhgs.x86_64
glusterfs-client-xlators-3.8.4-18.4.el7rhgs.x86_64
glusterfs-rdma-3.8.4-18.4.el7rhgs.x86_64
glusterfs-server-3.8.4-18.4.el7rhgs.x86_64
glusterfs-3.8.4-18.4.el7rhgs.x86_64
glusterfs-api-3.8.4-18.4.el7rhgs.x86_64


Actual results:
Include wrong glusterfs in redhat-virtualization-host-4.1-20170727.1

Expected results:
1. After step2, RHVH should include newer glusterfs version(glusterfs-3.8.4-18.6.el7rhgs)

Additional info:
Comment 1 cshao 2017-07-31 03:40:55 EDT
Test version:
redhat-virtualization-host-4.1-20170728.0
imgbased-0.9.36-0.1.el7ev.noarch
glusterfs-3.8.4-18.6.el7rhgs.x86_64

Test steps:
1. Login RHVH, check glusterfs version.
# rpm -qa| grep glusterfs
glusterfs-geo-replication-3.8.4-18.6.el7rhgs.x86_64
glusterfs-fuse-3.8.4-18.6.el7rhgs.x86_64
glusterfs-libs-3.8.4-18.6.el7rhgs.x86_64
glusterfs-cli-3.8.4-18.6.el7rhgs.x86_64
glusterfs-client-xlators-3.8.4-18.6.el7rhgs.x86_64
glusterfs-rdma-3.8.4-18.6.el7rhgs.x86_64
glusterfs-server-3.8.4-18.6.el7rhgs.x86_64
glusterfs-3.8.4-18.6.el7rhgs.x86_64
glusterfs-api-3.8.4-18.6.el7rhgs.x86_64


Test result:
RHVH include the correct glusterfs package, so the bug is fixed, I will verify this bug once it is move to ON_QA status.
Comment 3 cshao 2017-08-02 23:28:12 EDT
Verify this bug according #c1.
Comment 5 errata-xmlrpc 2017-08-10 12:11:24 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2464

Note You need to log in before you can comment on or make changes to this bug.