Bug 1476221 - Ember will not start
Ember will not start
Status: NEW
Product: Fedora
Classification: Fedora
Component: ember (Show other bugs)
26
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bruno Wolff III
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-28 06:35 EDT by Paul DeStefano
Modified: 2017-07-28 06:35 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul DeStefano 2017-07-28 06:35:33 EDT
Description of problem:
When I run 'ember' I fails

$ ember
Starting Ember....
Registering: list_commands
Registering: quit
Registering: toggle_erispolling
Starting Ember version 0.7.2
Initializing Ember services
Registering: loadscript
Registering: connect
Registering: meta_refresh
Registering: meta_abort
Metaserver Service created
Registering: set_value
Registering: get_value
Setting home directory to /home/pdestefa/.ember
libGL error: failed to create drawable
X Error of failed request:  0
  Major opcode of failed request:  154 (GLX)
  Minor opcode of failed request:  26 (X_GLXMakeContextCurrent)
  Serial number of failed request:  29
  Current serial number in output stream:  29
AL lib: (EE) alc_cleanup: 1 device not closed

Version-Release number of selected component (if applicable):
ember-0.7.2-18.fc26.x86_64

How reproducible:
I don't think it has ever worked for me going back to F22 or even earlier.

Note You need to log in before you can comment on or make changes to this bug.