Bug 1476232 - Error in diagnostics
Error in diagnostics
Status: CLOSED DUPLICATE of bug 1481147
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking (Show other bugs)
3.5.0
Unspecified Unspecified
medium Severity high
: ---
: ---
Assigned To: Ravi Sankar
Meng Bo
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-28 07:13 EDT by Vladislav Walek
Modified: 2018-01-31 11:46 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-15 14:17:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladislav Walek 2017-07-28 07:13:15 EDT
Description of problem:

The oc diagnostics are showing this error:

ERROR: [DNet2005 from diagnostic NetworkCheck@openshift/origin/pkg/diagnostics/network/run_pod.go:116]
       Setting up test environment for network diagnostics failed: Failed to run network diags test pod and service: [timed out waiting for the condition, Failed to run network diags test pods, failed: 67, total: 72]

Running 'oadm diagnostics'

Version-Release number of selected component (if applicable):
OpenShift Container Platform 3.5

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 7 Ravi Sankar 2017-09-11 18:38:55 EDT
This is duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1481147 but on 3.5 release.
Fix need to be back ported to 3.6, 3.5 and 3.4 releases.
Comment 8 Ben Bennett 2017-09-15 14:17:44 EDT

*** This bug has been marked as a duplicate of bug 1481147 ***

Note You need to log in before you can comment on or make changes to this bug.