Bug 1476318 - Pulseaudio crash
Pulseaudio crash
Status: CLOSED DUPLICATE of bug 1472285
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2017-07-28 11:34 EDT by javiertury
Modified: 2017-12-11 11:25 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2017-12-11 11:25:35 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description javiertury 2017-07-28 11:34:17 EDT
Description of problem:

Pulseaudio crashes. In this case it crashed while using ring.cx. Additionally abrt couldnt submit a report. It uploaded something to retrace.fedoraproject.org and I was instructed to open a bugzilla issue.

Version-Release number of selected component (if applicable):

pulseaudio.x86_64                      10.0-4.fc26
kernel.x86_64                          4.11.11-300.fc26

How reproducible:

Do a videocall in ring.cx on an acer 5750g laptop (Sandybridge)

Additional info:

In the logs I found a line that I think maybe useful,
[alsa-sink-ALC269VB Analog] sink-input.c: Assertion '!i->thread_info.attached' failed at pulsecore/sink-input.c:2329, function pa_sink_input_attach(). Aborting.

Jul 28 15:51:17 localhost.localdomain dring[30100]: tls_session.cpp:1030| [TLS] maxPayload for dtls : 1195 B
Jul 28 15:51:19 localhost.localdomain dring[30100]: sipcall.cpp:772| [call:11784876960855736631] fill SDP with ICE transport 0x2e64f00
Jul 28 15:51:19 localhost.localdomain pulseaudio[2441]: [alsa-sink-ALC269VB Analog] sink-input.c: Assertion '!i->thread_info.attached' failed at pulsecore/sink-input.c:2329, function pa_sink_input_attach(). Aborting.
Jul 28 15:51:19 localhost.localdomain audit[2441]: ANOM_ABEND auid=1000 uid=1000 gid=1000 ses=2 subj=unconfined_u:unconfined_r:unconfined_t:s0-s0:c0.c1023 pid=2441 comm="alsa-sink-ALC26" exe="/usr/bin/pulseaudio" sig=6 res=1
Jul 28 15:51:19 localhost.localdomain systemd[1]: Created slice system-systemd\x2dcoredump.slice.
Jul 28 15:51:19 localhost.localdomain systemd[1]: Started Process Core Dump (PID 30860/UID 0).
Jul 28 15:51:19 localhost.localdomain audit[1]: SERVICE_START pid=1 uid=0 auid=4294967295 ses=4294967295 subj=system_u:system_r:init_t:s0 msg='unit=systemd-coredump@0-30860-0 comm="systemd" exe="/usr/lib/systemd/systemd" hostname=? addr=? terminal=? res=success'
Jul 28 15:51:22 localhost.localdomain dring[30100]: sipcall.cpp:997| [call:11784876960855736631] medias changed
Jul 28 15:51:44 localhost.localdomain systemd-coredump[30861]: Core file was truncated to 2147483648 bytes.
Jul 28 15:51:44 localhost.localdomain abrt-dump-journal-core[1117]: Failed to obtain all required information from journald
Jul 28 15:52:52 localhost.localdomain abrt-server[30969]: Error: No segments found in coredump './coredump'
Jul 28 15:52:55 localhost.localdomain abrt-server[30969]: Can't open file 'core_backtrace' for reading: No such file or directory
Comment 1 javiertury 2017-07-28 11:39:01 EDT
More over, during normal functioning I can only get background noise from the mic.
Comment 2 Rex Dieter 2017-12-11 11:25:35 EST
I think this is a dup of bug #1472285 , and there's a patched build currently in -testing I encourage you to try

*** This bug has been marked as a duplicate of bug 1472285 ***

Note You need to log in before you can comment on or make changes to this bug.