This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1476325 - python-stestr: A test runner runner similar to testrepository
python-stestr: A test runner runner similar to testrepository
Status: CLOSED DUPLICATE of bug 1476790
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Haïkel Guémar
hguemar
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-28 11:59 EDT by Chandan Kumar
Modified: 2017-07-31 09:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-31 09:24:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chandan Kumar 2017-07-28 11:59:48 EDT
Package Name: python-stestr
Source URL: https://github.com/mtreinish/stestr
Description: stestr is a fork of the testrepository that concentrates on being a dedicated test runner for python projects. The generic abstraction layers which enabled testr to work with any subunit emitting runner are gone. stestr hard codes python-subunit-isms into how it works.

Packager: Chandan Kumar
Comment 1 Chandan Kumar 2017-07-31 09:24:16 EDT

*** This bug has been marked as a duplicate of bug 1476790 ***

Note You need to log in before you can comment on or make changes to this bug.