This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1476493 - dnf hangs during update and sometimes before
dnf hangs during update and sometimes before
Status: CLOSED DUPLICATE of bug 1443415
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
26
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: rpm-software-management
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-29 12:22 EDT by keef
Modified: 2017-08-02 07:06 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-02 07:06:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
strace output (4.89 MB, text/plain)
2017-07-29 12:22 EDT, keef
no flags Details

  None (edit)
Description keef 2017-07-29 12:22:11 EDT
Created attachment 1306322 [details]
strace output

Description of problem:

dnf hangs unexpectedly during updates(never during instillation or validation)
sometimes it hangs even before updating the cache.

using strace last line:

futex(0x560d971a24b0, FUTEX_WAIT_PRIVATE, 2, NULL


Version-Release number of selected component (if applicable): 26


How reproducible:
no idea
Comment 1 Igor Gnatenko 2017-08-02 07:06:43 EDT

*** This bug has been marked as a duplicate of bug 1443415 ***

Note You need to log in before you can comment on or make changes to this bug.