Bug 14765 - halt command don't power off machine
halt command don't power off machine
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-27 16:40 EDT by Milan Kerslager
Modified: 2014-03-16 22:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-27 16:45:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Kerslager 2000-07-27 16:40:56 EDT
Fresh installation of Pinstripe (previous betas too) do not power off my
ATX machine although RH 6.2 did the job correctly.
Comment 1 Bill Nottingham 2000-07-27 16:45:37 EDT
If you invoke 'halt' directly, it won't. This is a feature
added; there were complaints that it always powered off,
even when you didn't tell it to. You can invoke
'poweroff' to do this.

How are you invoking the shutdown?
Comment 2 Milan Kerslager 2000-07-27 19:18:31 EDT
Yep. I invoked it as 'halt'. So this is not a bug, sorry.
Comment 3 Bill Nottingham 2000-07-27 22:16:39 EDT
That's OK; it is a change in behavior from the previous
release...

Note You need to log in before you can comment on or make changes to this bug.