Bug 147650 - xdm_t denied { write } to /etc/passwd
xdm_t denied { write } to /etc/passwd
Status: CLOSED DUPLICATE of bug 150126
Product: Fedora
Classification: Fedora
Component: selinux-policy-strict (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Depends On:
  Show dependency treegraph
Reported: 2005-02-09 20:33 EST by Ivan Gyurdiev
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-03-13 00:48:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ivan Gyurdiev 2005-02-09 20:33:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041228 Firefox/1.0 Fedora/1.0-8

Description of problem:
Occurs when logging in. 

audit(1107996783.274:0): avc:  denied  { write } for  pid=2969 exe=/bin/bash name=passwd dev=dm-0 ino=669600 scontext=system_u:system_r:xdm_t tcontext=system_u:object_r:etc_t tclass=file

Version-Release number of selected component (if applicable):

How reproducible:
Didn't try

Steps to Reproduce:

Additional info:
Comment 1 Daniel Walsh 2005-02-10 09:33:30 EST
Any idea what script is trying to write to /etc/passwd?

Comment 2 Ivan Gyurdiev 2005-02-10 12:08:24 EST
Hmm no - strangely I don't see it on this boot.
I tried to grep for it with no success.

Let's keep open for a while - I will close if I can't 
seem to reproduce it. 

Comment 3 Ivan Gyurdiev 2005-03-13 00:48:41 EST

*** This bug has been marked as a duplicate of 150126 ***

Note You need to log in before you can comment on or make changes to this bug.