Bug 147654 - tied to old rpm v 4.3, rpm rolled to 4.4
Summary: tied to old rpm v 4.3, rpm rolled to 4.4
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-RPM2
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-10 01:58 UTC by Pete Lancashire
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-28 00:56:44 UTC


Attachments (Terms of Use)

Description Pete Lancashire 2005-02-10 01:58:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0

Description of problem:
can not update rpm to 4.4 due to dependency of perl-RPM2 (and others)
being tied to rmp 4.3



Version-Release number of selected component (if applicable):
rpm -qa | grep perl-RPM2
perl-RPM2-0.66-7



How reproducible:
Always

Steps to Reproduce:
1. download/access dev RPMs (feb 09)
2. rpm -Uvh rpm-* sqlite3-* net-snmp-* popt-*

    

Actual Results:  error: Failed dependencies:
        librpm-4.3.so is needed by (installed) openhpi-1.9.2-2.i386
        librpm-4.3.so is needed by (installed) perl-RPM2-0.66-7.i386
        librpm-4.3.so is needed by (installed) openhpi-devel-1.9.2-2.i386
        librpm-4.3.so is needed by (installed) php-snmp-5.0.3-1.i386
        librpmdb-4.3.so is needed by (installed) perl-RPM2-0.66-7.i386
        librpmio-4.3.so is needed by (installed) openhpi-1.9.2-2.i386
        librpmio-4.3.so is needed by (installed) perl-RPM2-0.66-7.i386
        librpmio-4.3.so is needed by (installed)
openhpi-devel-1.9.2-2.i386
        librpmio-4.3.so is needed by (installed) php-snmp-5.0.3-1.i386


Expected Results:  perl-RPM2 should not have been displayed

Additional info:

Comment 1 Jeremy Katz 2005-04-28 00:56:44 UTC
Fixed


Note You need to log in before you can comment on or make changes to this bug.