Bug 1476802 - [abrt] mate-power-manager: gpm_kbd_backlight_on_dbus_signal(): mate-power-manager killed by SIGABRT
[abrt] mate-power-manager: gpm_kbd_backlight_on_dbus_signal(): mate-power-man...
Status: CLOSED DUPLICATE of bug 1476622
Product: Fedora
Classification: Fedora
Component: mate-power-manager (Show other bugs)
25
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Wolfgang Ulbrich
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:fbd850025348ff0a47df8d982e4...
:
: 1483173 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-31 09:39 EDT by Sam Tygier
Modified: 2017-08-18 20:41 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-31 09:53:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.43 KB, text/plain)
2017-07-31 09:39 EDT, Sam Tygier
no flags Details
File: cgroup (242 bytes, text/plain)
2017-07-31 09:39 EDT, Sam Tygier
no flags Details
File: core_backtrace (5.95 KB, text/plain)
2017-07-31 09:39 EDT, Sam Tygier
no flags Details
File: dso_list (9.57 KB, text/plain)
2017-07-31 09:39 EDT, Sam Tygier
no flags Details
File: environ (2.27 KB, text/plain)
2017-07-31 09:39 EDT, Sam Tygier
no flags Details
File: limits (1.29 KB, text/plain)
2017-07-31 09:39 EDT, Sam Tygier
no flags Details
File: maps (54.01 KB, text/plain)
2017-07-31 09:39 EDT, Sam Tygier
no flags Details
File: mountinfo (3.86 KB, text/plain)
2017-07-31 09:39 EDT, Sam Tygier
no flags Details
File: namespaces (102 bytes, text/plain)
2017-07-31 09:39 EDT, Sam Tygier
no flags Details
File: open_fds (983 bytes, text/plain)
2017-07-31 09:39 EDT, Sam Tygier
no flags Details
File: proc_pid_status (1.27 KB, text/plain)
2017-07-31 09:39 EDT, Sam Tygier
no flags Details
File: var_log_messages (28 bytes, text/plain)
2017-07-31 09:39 EDT, Sam Tygier
no flags Details

  None (edit)
Description Sam Tygier 2017-07-31 09:39:07 EDT
Description of problem:
I think this was triggered by using the backlight brightness keys, which are not currently functioning. (Usually these keys work fine for me, not sure if the 4.11.12-200.fc25.x86_64 kernel caused a  change)

Version-Release number of selected component:
mate-power-manager-1.18.0-1.fc25

Additional info:
reporter:       libreport-2.8.0
backtrace_rating: 4
cmdline:        mate-power-manager
crash_function: gpm_kbd_backlight_on_dbus_signal
executable:     /usr/bin/mate-power-manager
global_pid:     3247
kernel:         4.11.12-200.fc25.x86_64
pkg_fingerprint: 4089 D8F2 FDB1 9C98
pkg_vendor:     Fedora Project
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (6 frames)
 #4 gpm_kbd_backlight_on_dbus_signal at gpm-kbd-backlight.c:329
 #5 ffi_call_unix64 at ../src/x86/unix64.S:76
 #6 ffi_call at ../src/x86/ffi64.c:525
 #7 g_cclosure_marshal_generic at gclosure.c:1490
 #12 on_signal_received at gdbusproxy.c:917
 #13 emit_signal_instance_in_idle_cb at gdbusconnection.c:3705

Potential duplicate: bug 1476622
Comment 1 Sam Tygier 2017-07-31 09:39:13 EDT
Created attachment 1307063 [details]
File: backtrace
Comment 2 Sam Tygier 2017-07-31 09:39:14 EDT
Created attachment 1307064 [details]
File: cgroup
Comment 3 Sam Tygier 2017-07-31 09:39:16 EDT
Created attachment 1307065 [details]
File: core_backtrace
Comment 4 Sam Tygier 2017-07-31 09:39:17 EDT
Created attachment 1307066 [details]
File: dso_list
Comment 5 Sam Tygier 2017-07-31 09:39:19 EDT
Created attachment 1307067 [details]
File: environ
Comment 6 Sam Tygier 2017-07-31 09:39:20 EDT
Created attachment 1307068 [details]
File: limits
Comment 7 Sam Tygier 2017-07-31 09:39:22 EDT
Created attachment 1307069 [details]
File: maps
Comment 8 Sam Tygier 2017-07-31 09:39:23 EDT
Created attachment 1307070 [details]
File: mountinfo
Comment 9 Sam Tygier 2017-07-31 09:39:25 EDT
Created attachment 1307071 [details]
File: namespaces
Comment 10 Sam Tygier 2017-07-31 09:39:26 EDT
Created attachment 1307072 [details]
File: open_fds
Comment 11 Sam Tygier 2017-07-31 09:39:27 EDT
Created attachment 1307073 [details]
File: proc_pid_status
Comment 12 Sam Tygier 2017-07-31 09:39:29 EDT
Created attachment 1307074 [details]
File: var_log_messages
Comment 13 Wolfgang Ulbrich 2017-07-31 09:53:18 EDT

*** This bug has been marked as a duplicate of bug 1476622 ***
Comment 14 Vanessa 2017-08-18 20:41:49 EDT
*** Bug 1483173 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.