This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1477024 - when gluster pod is restarted, bricks from the restarted pod fails to connect to fuse, self-heal etc
when gluster pod is restarted, bricks from the restarted pod fails to connect...
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: glusterd (Show other bugs)
3.3
Unspecified Unspecified
unspecified Severity high
: ---
: RHGS 3.3.0
Assigned To: Mohit Agrawal
krishnaram Karthick
:
Depends On:
Blocks: 1475340 1478710 1417151 1477020
  Show dependency treegraph
 
Reported: 2017-08-01 01:41 EDT by krishnaram Karthick
Modified: 2017-09-21 01:04 EDT (History)
17 users (show)

See Also:
Fixed In Version: glusterfs-3.8.4-39
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1477020
: 1478710 (view as bug list)
Environment:
Last Closed: 2017-09-21 01:04:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 10 Atin Mukherjee 2017-08-09 01:30:21 EDT
release-3.12 patch : https://review.gluster.org/#/c/18004
downstream patch : https://code.engineering.redhat.com/gerrit/#/c/114764/
Comment 14 errata-xmlrpc 2017-09-21 01:04:21 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2774

Note You need to log in before you can comment on or make changes to this bug.