This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1477071 - Upgrade rubygem-tzinfo to 1.2.3
Upgrade rubygem-tzinfo to 1.2.3
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rubygem-tzinfo (Show other bugs)
4.1.4
Unspecified Unspecified
unspecified Severity unspecified
: ovirt-4.1.5
: ---
Assigned To: Sandro Bonazzola
Pavol Brilla
: Rebase, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-01 03:49 EDT by Sandro Bonazzola
Modified: 2017-08-22 13:43 EDT (History)
5 users (show)

See Also:
Fixed In Version: rubygem-tzinfo-1.2.3-1.el7
Doc Type: Rebase: Bug Fixes Only
Doc Text:
Rebase package(s) to version: 1.2.3 Highlights, important fixes, or notable enhancements: This is an upgrade from 1.2.2 according to changelog, only bug fixes, nothing really visible to users. See https://github.com/tzinfo/tzinfo/releases/tag/v1.2.3 for full release notes.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-22 13:43:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Metrics
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
RDO 8033 None None None 2017-08-01 03:57 EDT
RDO 8042 None None None 2017-08-01 09:17 EDT

  None (edit)
Description Sandro Bonazzola 2017-08-01 03:49:41 EDT
Rebase on 1.2.3, aligning with RHOSE 3.6
Comment 5 errata-xmlrpc 2017-08-22 13:43:32 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:2517

Note You need to log in before you can comment on or make changes to this bug.