Bug 147709 - Torcs hangs when first playing sound
Torcs hangs when first playing sound
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: torcs (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-10 14:13 EST by Gérard Milmeister
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 1.2.3-5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-01 03:44:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gérard Milmeister 2005-02-10 14:13:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041020 Galeon/1.3.19

Description of problem:
The first time torcs wants to play sounds, i.e., when beginning a race, there is a lot of:
WARNING: slScheduler: Too many pending callback events!

Previous version 1.2.2 worked fine.
The soundcard is a Soundblaster Live!, no esd and no arts is running.

Version-Release number of selected component (if applicable):
torcs-1.2.3-1

How reproducible:
Always

Steps to Reproduce:
 

Additional info:
Comment 1 Matthias Saou 2005-08-03 08:31:38 EDT
Does this still happen on Fedora Core 4? Wondering since no one else had
reported this problem and I was unable to reproduce it at the time.
Comment 2 Matthias Saou 2005-08-26 09:38:26 EDT
Any news about this? Please let me know if you can still reproduce the problem
or not.
Comment 3 Gérard Milmeister 2005-08-26 12:54:16 EDT
It's all ok now...
Comment 4 Matthias Saou 2005-09-01 03:44:12 EDT
Then it was maybe an ALSA problem of some kind.

Note You need to log in before you can comment on or make changes to this bug.