Bug 1477097 - rebase mdds to 1.2.x
rebase mdds to 1.2.x
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: mdds (Show other bugs)
7.5
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: David Tardon
Desktop QE
: FutureFeature, Rebase
Depends On:
Blocks: 1474303 1477101
  Show dependency treegraph
 
Reported: 2017-08-01 04:33 EDT by David Tardon
Modified: 2018-04-10 08:04 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-04-10 08:03:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0751 None None None 2018-04-10 08:04 EDT

  None (edit)
Description David Tardon 2017-08-01 04:33:10 EDT
The planned libreoffice rebase (bug 1474303) requires a rebase of mdds to 1.2.x.

mdds is used only by libreoffice and liborcus (which is also being rebased).
Comment 6 errata-xmlrpc 2018-04-10 08:03:00 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0751

Note You need to log in before you can comment on or make changes to this bug.