Bug 1477106 - [Docs][RFE] Document the new VM portal
[Docs][RFE] Document the new VM portal
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
4.2.0
Unspecified Unspecified
high Severity unspecified
: ovirt-4.2.1
: ---
Assigned To: Avital Pinnick
Tahlia Richardson
docs-accepted
: FutureFeature
: 1517505 (view as bug list)
Depends On: 1420345
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-01 04:42 EDT by Tomas Jelinek
Modified: 2018-02-15 01:34 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Modern UI for standard (non-admin) oVirt users. It is a replacement of the legacy user portal. Features: - list VMs and Pools - basic operations on VMs and Pools (start, stop, pause reboot, take console) - basic "create VM" options. It supports the following options: name, description, cluster, template, operating system, defined memory, number of CPUs) - same options for edit VM + options to configure the following options on the console: connect automatically, fullscreen, remap ctrl+alt+del) - rich help (every label in new/edit dialog can be clicked and a help is provided)
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-02-15 01:34:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Docs
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Jelinek 2017-08-01 04:42:22 EDT
Description of problem:
The current implementation of the user portal has been deleted and it has been replaced by a new one - the ovirt-web-ui (https://github.com/oVirt/ovirt-web-ui)

This change needs to be documented as well as the deprecation of the old one.
Comment 1 Tomas Jelinek 2017-08-28 03:10:18 EDT
Hey Derek, how it looks? Do you think it will get to 4.2?
Comment 7 Red Hat Bugzilla Rules Engine 2017-11-21 05:18:19 EST
The documentation text flag should only be set after 'doc text' field is provided. Please provide the documentation text and set the flag to '?' again.
Comment 8 Lucy Bopf 2017-11-27 20:20:06 EST
*** Bug 1517505 has been marked as a duplicate of this bug. ***
Comment 9 Sandro Bonazzola 2017-12-20 08:54:34 EST
oVirt 4.2.0 has been released on Dec 20th 2017. Please consider re-targeting this bug to next milestone
Comment 10 Lucy Bopf 2017-12-21 00:33:34 EST
Moving to the Beta 2 milestone.
Comment 20 Lucy Bopf 2018-02-15 01:34:14 EST
This new guide has now been published, alongside other updates for Beta 2. The guide is available here:

https://access.redhat.com/documentation/en-us/red_hat_virtualization/4.2-beta/html-single/introduction_to_the_vm_portal/

Note You need to log in before you can comment on or make changes to this bug.