Bug 147711 - kernel hangs or reboots at nash start
Summary: kernel hangs or reboots at nash start
Status: CLOSED DUPLICATE of bug 146935
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 2
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-10 19:19 UTC by Bevan Bennett
Modified: 2015-01-04 22:16 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-10 19:34:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bevan Bennett 2005-02-10 19:19:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041020

Description of problem:
I have been running a cluster of opteron servers on 2.6.10-1.9_FC2smp (and previous).
Updating to 2.6.10-1.12_FC2smp caused the boot to cease working.

Right after "Red Hat nash starting" the system reboots (80%) or hangs (20%).

This is consistent across the entire cluster (identical hardware).

Version-Release number of selected component (if applicable):
kernel-2.6.10-1.12_FC2 and kernel-2.6.10-1.12_FC2smp

How reproducible:
Always

Steps to Reproduce:
1. Install kernel-2.6.10-1.12_FC2smp
2. Reboot with that kernel


Actual Results:  System never completes the boot process.

Expected Results:  System should boot.

Additional info:

Workaround: re-installed 2.6.10-1.9 as default kernel.

This is long-term unacceptable, because it makes all of the useful update and patch management utilities like yum less useful, and denies me whatever security and performance enhancements were the basis for releasing 2.6.10-1.12.

More detailed system hardware or debug information available on request, conditional on being able to schedule downtime.

Comment 1 Dave Jones 2005-02-10 19:34:09 UTC

*** This bug has been marked as a duplicate of 146935 ***


Note You need to log in before you can comment on or make changes to this bug.