Bug 1477225 - logger: make INFO as default loglevel
logger: make INFO as default loglevel
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: tcmu-runner (Show other bugs)
3.3
Unspecified Unspecified
unspecified Severity unspecified
: ---
: RHGS 3.3.0
Assigned To: Prasanna Kumar Kalever
Sweta Anandpara
:
Depends On:
Blocks: 1417151
  Show dependency treegraph
 
Reported: 2017-08-01 09:52 EDT by Prasanna Kumar Kalever
Modified: 2017-09-21 00:20 EDT (History)
5 users (show)

See Also:
Fixed In Version: tcmu-runner-1.2.0-11.el7rhgs
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-21 00:20:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Prasanna Kumar Kalever 2017-08-01 09:52:29 EDT
Description of problem:
Current log level seems to be WARN, which kind of ignore all INFO level log messages.

Making INFO as default loglevel will make debugging  easy.
Comment 7 Sweta Anandpara 2017-08-03 06:44:59 EDT
Tested and verified this on the build glusterfs-3.8.4-36 and tcmu-runner-1.2.0-11, gluster-block-0.2.1-6.

INFO level logs are now seen in tcmu-runner.log. Moving this bug to verified in 3.3.0.
Comment 9 errata-xmlrpc 2017-09-21 00:20:54 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:2773

Note You need to log in before you can comment on or make changes to this bug.