Bug 1477238 - [Doc-RFE] Document Technical Preview support for BlueStore
Summary: [Doc-RFE] Document Technical Preview support for BlueStore
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Documentation   
(Show other bugs)
Version: 3.0
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: rc
: 3.0
Assignee: Bara Ancincova
QA Contact: shylesh
URL:
Whiteboard:
Keywords: FutureFeature
: 1328438 (view as bug list)
Depends On: 1477276
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-08-01 14:36 UTC by Anjana Suparna Sriram
Modified: 2017-12-26 03:39 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-26 03:39:52 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Anjana Suparna Sriram 2017-08-01 14:36:27 UTC
Additional info: 

RHCS 3.0 Content Plan:
https://docs.google.com/document/d/1fp1j6iPr9UPHCMWqqS8QG3SXiSQ3n9Y9a1YogivhtzA/edit

Comment 2 Harish NV Rao 2017-08-01 14:40:37 UTC
Please note that Bluestore is only TP (tech preview) in 3.0. Please change the summary.

Comment 3 Anjana Suparna Sriram 2017-09-05 14:21:31 UTC
*** Bug 1328438 has been marked as a duplicate of this bug. ***

Comment 7 leseb 2017-10-09 11:52:01 UTC
Bara, done, thanks.


Note You need to log in before you can comment on or make changes to this bug.