Due to a recent update on Javascript code a full page refresh on your browser might be needed.
Bug 1477239 - [Doc-RFE] Document erasure coding for RBD
Summary: [Doc-RFE] Document erasure coding for RBD
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Documentation
Version: 3.0
Hardware: Unspecified
OS: Unspecified
medium
unspecified
Target Milestone: rc
: 3.0
Assignee: Aron Gunn
QA Contact: shylesh
Bara Ancincova
URL:
Whiteboard:
: 1466916 (view as bug list)
Depends On: 1477276
Blocks: 1494421
TreeView+ depends on / blocked
 
Reported: 2017-08-01 14:37 UTC by Anjana Suparna Sriram
Modified: 2017-12-26 03:41 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Technology Preview
Doc Text:
.Erasure Coding for Ceph Block Devices Erasure coding for Ceph Block Devices is now supported as a Technology Preview. For details, see the link:https://access.redhat.com/documentation/en-us/red_hat_ceph_storage/3/html-single/storage_strategies_guide/#erasure_coding_with_overwrites_technology_preview[Erasure Coding with Overwrites (Technology Preview)] section in the Storage Strategies Guide for Red{nbsp}Hat Ceph Storage 3.
Clone Of:
Environment:
Last Closed: 2017-12-26 03:41:38 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Anjana Suparna Sriram 2017-08-01 14:37:55 UTC
Additional info: RHCS 3.0 Content Plan:
https://docs.google.com/document/d/1fp1j6iPr9UPHCMWqqS8QG3SXiSQ3n9Y9a1YogivhtzA/edit

Comment 8 Anjana Suparna Sriram 2017-11-03 09:07:37 UTC
*** Bug 1466916 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.