Bug 1477407 - [abrt] open-vm-tools: VMToolsLogPanic(): vmtoolsd killed by signal 6
[abrt] open-vm-tools: VMToolsLogPanic(): vmtoolsd killed by signal 6
Status: CLOSED DUPLICATE of bug 1448934
Product: Fedora
Classification: Fedora
Component: open-vm-tools (Show other bugs)
26
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ravindra Kumar
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:6cf18ce24a6c4dfdb8c68fdedb2...
:
: 1480476 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-01 22:50 EDT by Oleg Drokin
Modified: 2017-08-11 04:47 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-02 14:00:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.84 KB, text/plain)
2017-08-01 22:50 EDT, Oleg Drokin
no flags Details
File: cgroup (383 bytes, text/plain)
2017-08-01 22:50 EDT, Oleg Drokin
no flags Details
File: core_backtrace (5.06 KB, text/plain)
2017-08-01 22:50 EDT, Oleg Drokin
no flags Details
File: cpuinfo (1.14 KB, text/plain)
2017-08-01 22:50 EDT, Oleg Drokin
no flags Details
File: dso_list (8.64 KB, text/plain)
2017-08-01 22:50 EDT, Oleg Drokin
no flags Details
File: environ (1.72 KB, text/plain)
2017-08-01 22:50 EDT, Oleg Drokin
no flags Details
File: limits (1.29 KB, text/plain)
2017-08-01 22:50 EDT, Oleg Drokin
no flags Details
File: maps (39.61 KB, text/plain)
2017-08-01 22:50 EDT, Oleg Drokin
no flags Details
File: open_fds (421 bytes, text/plain)
2017-08-01 22:50 EDT, Oleg Drokin
no flags Details
File: proc_pid_status (1.26 KB, text/plain)
2017-08-01 22:50 EDT, Oleg Drokin
no flags Details
File: var_log_messages (1.28 KB, text/plain)
2017-08-01 22:50 EDT, Oleg Drokin
no flags Details

  None (edit)
Description Oleg Drokin 2017-08-01 22:50:11 EDT
Version-Release number of selected component:
open-vm-tools-10.1.5-5.fc26

Additional info:
reporter:       libreport-2.9.1
backtrace_rating: 4
cmdline:        /usr/bin/vmtoolsd -n vmusr
crash_function: VMToolsLogPanic
executable:     /usr/bin/vmtoolsd
journald_cursor: s=805443830c1a4f33b03dfa13ca55c3ec;i=91f8;b=1cc47851f9304819a5f454f95e908515;m=12537d16;t=555bc40d57aac;x=162fedd9487e2a75
kernel:         4.11.11-300.fc26.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (9 frames)
 #2 VMToolsLogPanic at vmtoolsLog.c:209
 #3 VMToolsLog at vmtoolsLog.c:453
 #10 XGetWindowProperty at GetProp.c:69
 #11 XFetchName at FetchName.c:46
 #12 AcquireDisplayLock at x11Lock.c:286
 #13 X11Lock_Init at x11Lock.c:370
 #14 ToolsOnLoad at desktopEvents.c:118
 #15 ToolsCore_LoadPlugins at pluginMgr.c:730
 #16 ToolsCoreRunLoop at mainLoop.c:206

Potential duplicate: bug 1448934
Comment 1 Oleg Drokin 2017-08-01 22:50:19 EDT
Created attachment 1307872 [details]
File: backtrace
Comment 2 Oleg Drokin 2017-08-01 22:50:20 EDT
Created attachment 1307873 [details]
File: cgroup
Comment 3 Oleg Drokin 2017-08-01 22:50:21 EDT
Created attachment 1307874 [details]
File: core_backtrace
Comment 4 Oleg Drokin 2017-08-01 22:50:23 EDT
Created attachment 1307875 [details]
File: cpuinfo
Comment 5 Oleg Drokin 2017-08-01 22:50:24 EDT
Created attachment 1307876 [details]
File: dso_list
Comment 6 Oleg Drokin 2017-08-01 22:50:26 EDT
Created attachment 1307877 [details]
File: environ
Comment 7 Oleg Drokin 2017-08-01 22:50:27 EDT
Created attachment 1307878 [details]
File: limits
Comment 8 Oleg Drokin 2017-08-01 22:50:29 EDT
Created attachment 1307879 [details]
File: maps
Comment 9 Oleg Drokin 2017-08-01 22:50:30 EDT
Created attachment 1307880 [details]
File: open_fds
Comment 10 Oleg Drokin 2017-08-01 22:50:31 EDT
Created attachment 1307881 [details]
File: proc_pid_status
Comment 11 Oleg Drokin 2017-08-01 22:50:32 EDT
Created attachment 1307882 [details]
File: var_log_messages
Comment 12 Ravindra Kumar 2017-08-02 14:00:24 EDT

*** This bug has been marked as a duplicate of bug 1448934 ***
Comment 13 saif1988 2017-08-11 04:47:48 EDT
*** Bug 1480476 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.