Bug 1477543 - sudo version was rolled back in the compose RHEL-ALT-7.4-20170726.0
sudo version was rolled back in the compose RHEL-ALT-7.4-20170726.0
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: releng (Show other bugs)
7.4-Alt
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Lubos Kocman
Release Test Team
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-02 07:14 EDT by Patrik Kis
Modified: 2017-08-21 09:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-21 09:18:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrik Kis 2017-08-02 07:14:10 EDT
Description of problem:
sudo version was replaced by the 7.3.z version, but there sould be the 7.4 version, which also includes the fix from 7.3.z.

RHEL-ALT-7.4-20170726.0 : sudo-1.8.6p7-23.el7_3
RHEL-ALT-7.4-20170626.4 : sudo-1.8.19p2-10.el7

Version-Release number of selected component (if applicable):
RHEL-ALT-7.4-20170726.0

How reproducible:
always
Comment 2 Lubos Kocman 2017-08-21 09:18:14 EDT
This was caused by respin of sudo advisory for RHEL-7.4. This is now fixed

Lubos

Note You need to log in before you can comment on or make changes to this bug.