Bug 1477557 - "DISA STIG for Red Hat Enterprise Linux 7" profile listed twice during installation
"DISA STIG for Red Hat Enterprise Linux 7" profile listed twice during instal...
Status: CLOSED DUPLICATE of bug 1437106
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: oscap-anaconda-addon (Show other bugs)
7.4
All Linux
medium Severity medium
: rc
: ---
Assigned To: Martin Preisler
:
Depends On:
Blocks: 1392968
  Show dependency treegraph
 
Reported: 2017-08-02 07:44 EDT by Jan Stodola
Modified: 2017-08-03 04:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-03 04:49:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
List of profiles (108.82 KB, image/png)
2017-08-02 07:44 EDT, Jan Stodola
no flags Details
anaconda.log (10.47 KB, text/plain)
2017-08-02 07:45 EDT, Jan Stodola
no flags Details

  None (edit)
Description Jan Stodola 2017-08-02 07:44:50 EDT
Created attachment 1308154 [details]
List of profiles

Description of problem:
The "DISA STIG for Red Hat Enterprise Linux 7" profile is listed twice in the list of available profiles, see the attached screenshot.

Version-Release number of selected component (if applicable):
RHEL-7.4 GA
anaconda-21.48.22.121-1.el7
oscap-anaconda-addon-0.7-15.el7

How reproducible:
always

Steps to Reproduce:
1. start graphical installation
2. proceed to the Security Policy spoke

Actual results:
"DISA STIG for Red Hat Enterprise Linux 7" listed twice

Expected results:
"DISA STIG for Red Hat Enterprise Linux 7" listed only once
Comment 1 Jan Stodola 2017-08-02 07:45 EDT
Created attachment 1308155 [details]
anaconda.log
Comment 2 Marek Haicman 2017-08-03 04:49:25 EDT

*** This bug has been marked as a duplicate of bug 1437106 ***

Note You need to log in before you can comment on or make changes to this bug.