Bug 1477580 - Rebase sahara-image-elements to 780c3de
Rebase sahara-image-elements to 780c3de
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: sahara-image-elements (Show other bugs)
10.0 (Newton)
Unspecified Unspecified
low Severity low
: z4
: 10.0 (Newton)
Assigned To: RHOS Maint
Luigi Toscano
: Rebase, Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-02 08:17 EDT by Jason Joyce
Modified: 2017-09-06 13:14 EDT (History)
1 user (show)

See Also:
Fixed In Version: sahara-image-elements-5.0.1-2.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-06 13:14:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Joyce 2017-08-02 08:17:50 EDT
Rebase sahara-image-elements to 780c3de to pull in current version
Comment 3 Luigi Toscano 2017-08-15 07:18:51 EDT
The updated package contains few fixes, and can generate the supported images (tested with RHEL 7.3 base images for comparison with the previous build).
Comment 5 errata-xmlrpc 2017-09-06 13:14:51 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2657

Note You need to log in before you can comment on or make changes to this bug.