Bug 1477588 - Installing new nss-softokn-freebl without updating nspr on a RHEL 7.3.0 system results in rpm and yum being non-functional [rhel-7.4.z]
Installing new nss-softokn-freebl without updating nspr on a RHEL 7.3.0 syste...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: nss-softokn (Show other bugs)
7.4
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: nss-nspr-maint
Hubert Kario
: PrioBumpGSS, Regression, ZStream
Depends On: 1477308
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-02 08:27 EDT by Oneata Mircea Teodor
Modified: 2017-09-05 07:24 EDT (History)
14 users (show)

See Also:
Fixed In Version: nss-softokn-3.28.3-7.el7_4
Doc Type: Bug Fix
Doc Text:
Previously, the nss-softokn-freebl library did not depend on the required version of the Netscape Portable Runtime (NSPR) package. As a consequence, the yum and rpm commands stopped working when nss-softokn-freebl was updated through some uncommon situations. This update adds an explicit dependency on NSPR. As a result, rpm and yum now work as expected in this scenario.
Story Points: ---
Clone Of: 1477308
Environment:
Last Closed: 2017-09-05 07:24:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oneata Mircea Teodor 2017-08-02 08:27:21 EDT
This bug has been copied from bug #1477308 and has been proposed to be backported to 7.4 z-stream (EUS).
Comment 8 errata-xmlrpc 2017-09-05 07:24:26 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2571

Note You need to log in before you can comment on or make changes to this bug.