This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1477604 - Error reading network interface information: <class 'ValueError'> during registration of fc26
Error reading network interface information: <class 'ValueError'> during regi...
Status: CLOSED DUPLICATE of bug 1477149
Product: Spacewalk
Classification: Community
Component: Clients (Show other bugs)
2.6
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Kašpárek
Red Hat Satellite QA List
:
Depends On:
Blocks: spacewalk-review space27
  Show dependency treegraph
 
Reported: 2017-08-02 08:50 EDT by Tomas Lestach
Modified: 2017-09-28 14:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-04 04:53:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Lestach 2017-08-02 08:50:29 EDT
Description of problem:
During registration of a fc26 client I'm getting:
Error reading network interface information: <class 'ValueError'>

Version-Release number of selected component (if applicable):
rhn-setup-2.6.8-3.fc26.noarch (be aware this is rhn-setup from Fc26)

How reproducible:
always

Steps to Reproduce & Actual results:

# grep ID- /etc/sysconfig/rhn/systemid
<value><string>ID-1000169709</string></value>
# rhnreg_ks --serverUrl=http://<fqdn>/XMLRPC --activationkey=<activation-key> --force
Error reading network interface information: <class 'ValueError'>
# grep ID- /etc/sysconfig/rhn/systemid<value><string>ID-1000169710</string></value>

The registration got through. This BZ is about the error message.

Expected results:
No error messages during registration.
Comment 2 Tomáš Kašpárek 2017-08-04 04:53:12 EDT
fixed by commits in bz#147714 closing

*** This bug has been marked as a duplicate of bug 1477149 ***
Comment 3 Tomas Lestach 2017-08-14 09:29:39 EDT
I see no commits in bz#147714.
Comment 4 Tomáš Kašpárek 2017-08-15 02:14:14 EDT
(In reply to Tomas Lestach from comment #3)
> I see no commits in bz#147714.

bz#147714 was a typo, if you look at bug 1477149 which this one is duplicate of, you'll see commits
Comment 5 Eric Herget 2017-09-28 14:07:35 EDT
This BZ closed some time during 2.5, 2.6 or 2.7.  Adding to 2.7 tracking bug.

Note You need to log in before you can comment on or make changes to this bug.