Bug 1477625 - [BREW BUILD ENABLER] Rebase the Python SDK V4 for version 4.1.5
[BREW BUILD ENABLER] Rebase the Python SDK V4 for version 4.1.5
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-sdk-python (Show other bugs)
4.1.5
Unspecified Unspecified
unspecified Severity unspecified
: ovirt-4.1.5
: ---
Assigned To: Ondra Machacek
Pavol Brilla
: Rebase, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-02 09:38 EDT by Ondra Machacek
Modified: 2017-08-22 13:43 EDT (History)
4 users (show)

See Also:
Fixed In Version: python-ovirt-engine-sdk4-4.1.6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-22 13:43:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:2521 normal SHIPPED_LIVE 4.1.5 - python-ovirt-engine-sdk4 bug fix and enhancement update 2017-08-22 17:40:13 EDT

  None (edit)
Description Ondra Machacek 2017-08-02 09:38:53 EDT
The SDK needs to be rebased using latest upstream version.
Comment 6 errata-xmlrpc 2017-08-22 13:43:53 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2521

Note You need to log in before you can comment on or make changes to this bug.