Bug 1477751 - Error syncing Red Hat Enterprise Linux Atomic Host Trees ostree repository
Error syncing Red Hat Enterprise Linux Atomic Host Trees ostree repository
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Repositories (Show other bugs)
Unspecified Unspecified
unspecified Severity high (vote)
: GA
: --
Assigned To: Partha Aji
Lukáš Hellebrandt
: Triaged
Depends On:
  Show dependency treegraph
Reported: 2017-08-02 15:57 EDT by John Mitsch
Modified: 2017-10-03 09:13 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2017-10-03 09:13:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
traceback (14.96 KB, text/plain)
2017-08-02 15:57 EDT, John Mitsch
no flags Details

  None (edit)
Description John Mitsch 2017-08-02 15:57:47 EDT
Created attachment 1308449 [details]

Description of problem:

Can't sync ostree repo   Red Hat Enterprise Linux Atomic Host Trees 

Version-Release number of selected component (if applicable):
6.3.0 snap 9

How reproducible:


Steps to Reproduce:
1.Upload manifest
2.Enable Red Hat Enterprise Linux Atomic Host Trees
3.Sync repo

Actual results:
Task fails

Expected results:
Sync succeeds

Additional info:
tracebacks attached
Comment 2 Partha Aji 2017-08-11 16:54:30 EDT
So I have been unable to reproduce this specific issue. I tried it on the same box as the reporter and had to the refresh manifest. The sync worked seamlessly from there on. Moving this ot ON_QA. Kindly fail it if you hit the same issue as reported.
Comment 3 Lukáš Hellebrandt 2017-10-03 09:13:03 EDT
Tested on Sat6.3 snap 18. As neither me or Partha have been able to reproduce this, I am closing this as WORKSFORME (which should have happened even before setting this to ON_QA).

John, if you still think the problem exists, please, let us know.

Note You need to log in before you can comment on or make changes to this bug.